Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
  • #464

    Here is some feedback on 2.0 although some of the issues may have existed in the previous release as well:
    (1) BUG: Color mixing / single color laser settings don’t seem to work correctly. I can check single color and change the individual color levels and parts of the image change and some don’t.

    (2) ISSUE: Many screens (eg Output settings) have OK buttons but no Cancel buttons. So, if I accidently mess the settings up I have no way of going back. You previously fixed the “Scene” screen to have Cancel buttons. Please add it to the rest if possible.

    (3) REQUEST: Still no way to display raw image without blanking optimizations. Very important for proper tuning!


    (1) Could you please write the effect(from the default), where I can see this problem?
    (2) Yes, we’ll try to fix it in some of next releases.
    (3) Same as (2).

    Since we’ve been working on Moncha 2.0 timeline feature, there was no time left for these little issues…



    Is there a way to restore default settings? I changed some things and am not sure how to get back to default. Maybe that would be a good menu item.

    Anyway, I didn’t do anything complicated to produce the bug. I can reproduce it as follows:
    1) Select the GOOGLE scene.
    2) Select Settings->Output.
    3) Check Single color laser projector
    4) Move the red slider from 0 to 100 and back and forth.

    When I do this it changes from “Google” to “G ogl ”

    Also, even if I select Single color laser projector and slide red and green to 100 I still have greenn and yellow letters. Shouldn’t they all be yellow?


    Thanks for the reply.

    The Red, green and blue intensity settings set the output intensity of each of these colors(they are meant to be color balance settings – e.g. to allow you lower green color if it’s too powerful). So these settings are mainly for FULL color laser projectors.

    To use these settings with Single color projector I see following advantage:

    Imagine you have a red laser projector – quite usual. You want also the green and blue pictures to be displayed. So you check single color projector.
    But imagine, you have a circle from bank 3 effect on key 6 – the circle is colored with red and blue color. If the intensity of blue would be the same as the intensity of red, you would see one color circle(blue would be the same as is the red on the output).
    So with blue slider you can lower the intensity of blue color – and you get circle, which is whole red, but where is the blue color, the intensity is lower.
    Same problem is with only green or only blue projector.

    I’m not sure, I’ve explained it clearly – if not, please reply what’s not entirely clear.



    I understand now. Thanks for the explanation. That’s a nice feature now that I understand it.


    I’m sorry, it is entirely our fault – we are now working on manual to help people understand Moncha better. Should be available in the end of the October.



    Is there a way to restore default settings? Once the default.mws file is modified how do you go back to the original settings?


    Well, for no just to reinstall Moncha. And what settings you mean exactly? I have a plan to make some Reset button to Output settings.



    For example, when I first got Moncha I started playing with the scene settings and output settings and size settings and all kinds of things. It didn’t take long before everything was all out of whack. It would have been nice to have a “Restore Default Settings” menu item that would take everything back to how it was when it was first installed. Perhaps, you could add the default.mws file as an embedded resource within the program and if someone wants to restore it will just overwrite the default.mws that is stored on disk.


    Installer for Moncha 2.5.1 shows Moncha 2.1 everywhere, in the menus, in the creating folder… it’s no big deal as it installs the correct version, might be confusing however.


    I have the problem that each time i run 2.5.1 and click on some effect in the workspace, whole program crashes.


    Sorry guys for the problem -yes, you have to completely uninstall old version and install new one.

    Sometimes for me it’s really strange, why is so hard to do even easy tasks like installer good… Maybe I should ask engineers at Microsoft … Sorry again for the problem – one dll library is not reinstalled when upgrading. That’s why you have to uninstall and install new version.



    Moncha uses TTF fonts only. Windows can use also some other types of fonts, but Moncha needs them in vector format, that’s why.

    Well about the crash – it’s a bug of course, but I don’t think it’s so serious. Most of the Windows users I know haven’t ever installed any font 🙂 …


Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.