Autopilot - how to turn off? - SHOWTACLE

Autopilot – how to turn off?

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #476
    Anonymous

    How do you turn off Autopilot once it is started? I can find a way to do it.

    #738
    Anonymous

    Click on the Autopilot once again 😉 … the name of the button is Start/Stop autopilot, I thought it’s enough. Anyway, thanks for the point, I will update manual(sorry, for me it was obvious, now I see, it’s not).

    Michal

    #739
    Anonymous

    Thanks for the response. I am not sure what button you are talking about but I will look again.

    But, if I select AutoPilot from the top menu item it will start up. But, if I select the menu item again it keeps going. So, maybe I am suggesting to make that menu item a checked menu item that toggles it on and off.

    #740
    Anonymous

    Michal – I checked this again and realized that it behaves like it should. Sorry to have brought it up.

    #741
    Anonymous

    No problem, any other questions, please ask.

    Michal

    #746

    Hi guys,

    I think there is still something strange about the AutoPilot.
    If I uncheck all the banks in the autopilot menu and check the function Use Selected Bank, Moncha is still give output.

    Is this true?

    #750
    Anonymous

    I’m not sure I understand it correctly, could you please describe more closely? When you check Use selected bank, it chooses efects from selected bank.

    Michal

    #754

    Yes, but if NO bank is selected, Moncha still gives output.

    #758
    Anonymous

    I have a 2.0.3 version and when I uncheck all the banks, the autopilot doesn’t switch the scenes – so it’s ok, isn’t it?

    Michal

    #760

    Holland is always been a strange country 😉
    I uncheck the banks and check Use Selected Bank.
    My 2.0.3 version is still playing, really 😯

    I will capture it tomorrow with my camcorder and mail it to you.

    Greetings,
    MonchaFreak 8)

    #761
    Anonymous

    Well, of course Moncha keeps playing. When “Use Selected Bank” is checked, Moncha chooses random effect from selected bank(so you can choose any bank). And that’s ok, isn’t it 8) ?

    Michal

    #762
    Anonymous

    ^ I think his point is that no banks are select. Only “Use selected bank” is checked. So, if no banks are selected, then it doesn’t make sense to keep play anything.

    #763

    Yes, this is what I wrote on Sat Jan 05, 2008 7:32 pm

    #764
    Anonymous

    Ok, it’s my fault, I haven’t explained it good enough.

    When “Use selected bank” is checked, you CAN NOT choose banks in Autopilot. Autopilot is choosing scenes from currently displayed bank(in main Moncha window!). This is the meaning of “Use selected bank”.

    If you uncheck, you can choose banks you want to use by Autopilot. If you uncheck all banks and keep also “Use selected bank” unchecked, Moncha doesn’t run Autopilot.

    I think, this is correct behaviour. Maybe the “Use selected bank” name is a little bit confusing. It means selected bank in main Moncha window, not in Autopilot.

    Michal

    #767

    OK, thanks for the feedback!

    Case closed 😛

Viewing 15 posts - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.