midi intergration question

8 years 1 month ago - 8 years 1 month ago #680 by ZeroWaitState
I just purchased an akai MPK25 to use as a midi interface controller (wow what a lot of fun)

My problem occurs when opening fiesta again after a sucessful session, all MIDI mapping info i have previously created is not accessible.

I tick the midi tick box, none of the mappeing is intact i get no function from the midi device.

when i right click the MIDI tick box i see the the device in the list with a "!xyz[emulation]"

to get function from kb i need to delete the above entry then re add the mpk25 and re do all the mapping again

any idea what im doing wrong here

Windows 7 32 bit

Please Log in or Create an account to join the conversation.

8 years 3 weeks ago #681 by djlorenz
Replied by djlorenz on topic midi intergration question
same for me, with win XP

Please Log in or Create an account to join the conversation.

8 years 2 weeks ago #686 by ZeroWaitState
Problem resloved, thanks for the prompt support from Kvant / showticle.

Just DL 2.2.27 where i had misread the version i had which was 2.2.7

Keep up the good work , really enjoying MIDI device, jsut trying to get my head around Different channels in MIDI if i can specifiy a CH for FIESTA i can have 3 apps off the same MIDI Device

CH 1 Fiesta
CH 2 ARKAOS GRANDVJ
CH 3 Martin Light Jocky

Off :D same box what a killer combo that will be. :twisted:

Please Log in or Create an account to join the conversation.

Moderators: mystery
Time to create page: 0.484 seconds
Powered by Kunena Forum